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Important Note, Please Read Carefully

Other VisualExams products

All visualexams IT Exam Products

Our products of Offline Testing Engine
Use the offline Testing engine product to practice the questions in an exam environment.
Build a foundation of knowledge which will be useful also after passing the exam.

visualexams Testing Engine

Latest Version

We are constantly reviewing our products. New material is added and old material is revised. Free
updates are available for 90 days after the purchase. You should check your member zone at
VisualExams and update 3-4 days before the scheduled exam date.

Here is the procedure to get the latest version:

1.Go to http://www.visualexams.com/

2. Log in the User Center

3.The latest versions of all purchased products are downloadable from here. Just click the links.

Feedback
If you spot a possible improvement then please let us know. We always interested in improving product
quality.

Feedback should be send to Visualexams@hotmail. com. You should include the following: Exam number,

version, page number, question number, and your login Account.

Our experts will answer your mail promptly.

Explanations
This product does not include explanations at the moment. If you are interested in providing explanations

for this exam, please contact Visualexams@hotmail. com.

Features
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¢ Comprehensive questions with complete details

¢ Instant Downloadable in PDF form.

e Verified Answers Researched by Industry Experts

¢ Questions accompanied by exhibits.

e Drag and Drop questions as experienced in the Actual Exams.

e These questions and answers are backed by our GUARANTEE.

¢ Questions updated on regular basis.

e Like actual certification exams our product is in multiple-choice questions (MCQs)

Commitment to Your Success: At VisualTestExam.com, we are committed to you ongoing success. Our exams and

questions are constantly being updated and compared to industry standards.
Want to earn a Microsoft certification like MCSE, MCSE 2003, CCNA, CCNP? Thinking about getting
an A+ or CCSP?

A, CCSP or Network+ Certification with less effort and time. You will be astonished at the theoretical
and practical knowledge you will acquire in such a short period of time using our Certification Training
Products. Our Study material will enable you to pass your Microsoft, Your Cisco and any other
certification on the very first attempt.

Guarantee

Visualexams provides the most competitive quality of all exams for the customers, we guarantee your
success at the first attempt with only our Certification Question&Answers, if somehow you do not pass the
exam at the first time, we will not only arrange FULL REFUND for you, but also provide you another exam
of your claim, ABSOLUTELY FREE!
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1. When working in an After Effects Composition panel, you need to lock the current composition viewer,
split the current frame, and create a new composition viewer in the frame.
Which action performs this function in the Composition panel?
A. choose Maximize Frame from the Composition panel menu
B. press Ctrl+Alt+Shift+N (Windows) or Command+Option+Shift+N (Mac OS) on the keyboard
C. lock the Composition panel and choose Maximize Frame from the Composition panel menu
D. Ctrl (Windows) or Command (Mac OS) drag the gripper area in the upper-left corner of the Composition
panel into the center of the work area
E. Ctrl (Windows) or Command (Mac OS) drag the group gripper in the upper-right corner of the
Composition panel into the center of the work area

Answer: B

2. When previewing an After Effects composition that contains several nested compositions, a Timeline
panel different from the current Composition panel plays.

What is causing this scenario?

A. The Timeline panel is locked.

B. The Composition panel is locked.

C. The Maximize Frame command has been enabled for the Timeline panel.

D. The Maximize Frame command has been enabled for the Composition panel.

E. You have selected a nested composition in the Timeline panel with the mouse before previewing.

Answer: B

3. Which tool lets you change the point from which transformations happen to a layer in the Composition
panel, without changing the layer's appearance or position?

A. Selection tool

B. Puppet Pin tool

C. Pan Behind tool

D. Convert Vertex tool

E. Unified Camera tool

Answer: C
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4. Which action lets you motion sketch an animation with the Puppet Pin tool?

A. drag a Deform pin with the Puppet Pin tool

B. place Deform pins at different points in time in the Composition panel

C. place Puppet Overlap pins at different points in time in the Composition panel

D. drag a Deform pin with the Control key (Windows) or Command key (Mac OS)

E. drag a Puppet Overlap pin with the Control key (Windows) or Command key (Mac OS)

Answer: D

5. Which statement is true about typing the string Anchor in the Quick Search option of the Timeline panel
when no layers are selected?

A. No Anchor Point properties will be revealed.

B. All Anchor Point properties for all layers will be revealed.

C. Only keyframed Anchor Point properties will be revealed.

D. Anchor Point properties for hidden layers will not be revealed.

Answer: B

6. Which string do you need to type in the project's Quick Search field, to show footage items that are left
outside of the current project?

A. unused

B. missing

C. notshown

D. notpresent

Answer: A

7. How do you undo a change and all changes after it?

A. choose File > Revert

B. choose Edit > Undo [action]

C. choose Edit > History, and select the last change that you wish to undo

D. choose Edit > History, and select the first change that you wish to undo
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Answer: D

8. You have opened a project and identified that the same footage appears multiple times in the Project
panel, and you wish to remove all duplicate footage items from the project.

What should you do?

A. choose File > Collect Files

B. choose File > Reduce Project

C. choose File > Consolidate All Footage

D. choose File > Remove Unused Footage

Answer: C

9. Click the Exhibit button.
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You create a Shape Layer, add a new path and draw an open-ended line with the Pen tool. You add a
stroke, set its width to 40 pixels, and set its Line Cap option to Projecting Cap.

What is the resulting effect to the ends of the stroke?

A. The stroke ends fade out to 0% opacity over 20 pixels on each end.

B. The stroke ends are rounded off with a 40 pixel diameter semicircle on each end.

C. The stroke ends are squared off at the exact points defining the start and finish of the path.

D. The stroke ends are squared off with an additional 20 pixels beyond the points defining the start and
finish of the path.

Answer: D
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10. You have a composition containing two layers. The bottom layer in the Timeline panel contains a map.
The top layer in the Timeline panel is comprised of a Shape Layer with a stroked pen path. You wish to wipe
on the stroked pen path with a Shape Layer path operator to follow a road on the bottom layer.

What lets you simulate an animated line on the Shape Layer?

A. Zig Zag

B. Repeater

C. Trim Paths

D. Offset Paths

E. Wiggle Paths

Answer: C

11. You wish to animate a path to create a write-on effect.

Which path operator should you choose from the Add pulldown menu next to the shape layer in the
timeline?

A. Twist

B. Trim Paths

C. Offset Paths

D. Merge Paths

Answer: B

12. When applying the Wiggle Paths path operator to a shape group on a Shape Layer, which option
controls how far a path is bent?

A. Size

B. Detail

C. Points

D. Correlation

E. Spatial Phase

Answer: A
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13. Click the Exhibit button.
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What should you do in order to create a different wiggle motion for each one of the star shape duplicates of
a single Shape Layer, that already has the Repeater operator applied?

A. add a Wiggle Paths operator before the Repeater operator, then open the Wiggle Paths settings and
adjust the Size value

B. add a Wiggle Paths operator after the Repeater operator, then open the Wiggle Paths settings and adjust
the Wiggles/Second value

C. add a Wiggle Transform operator after the Repeater operator, then open the Wiggle Transform settings
and adjust the Transform values

D. add a Wiggle Transform operator before the Repeater operator, then open the Wiggle Transform settings
and adjust the Transform values

Answer: C

14. A composition contains a Shape Layer containing four separate parametric shapes, each with different
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fill and stroke attributes. You have grouped the four parametric shapes into one master group.

Which statement is true about the fill and stroke attributes the four parametric shapes will have in the
master group?

A. The parametric shapes will retain their original fill and stroke attributes.

B. Attributes of the top parametric shape in the Timeline panel will be applied.

C. Attributes of the bottom parametric shape in the Timeline panel will be applied.

D. Current attributes of the Fill and Stroke options in the Tool panel will be applied.

Answer: A

15. Which two statements are true about the creation of a new Shape Layer? (Choose two.)
A. Fill and Stroke will default to transparent until you modify them.

B. Fill and Stroke properties are set to the last fill and stroke used.

C. Fill will always default to solid red, and Stroke to 3 pixel white solid line.

D. Fill will always default to transparent, and Stroke to 3 pixel white solid line.

E. Fill and Stroke properties are set according to the swatch buttons in the Tools panel.

Answer: BE

16. How can you recognize the vertex designated as the first vertex of a path?

A. It appears as corner point in the Composition viewer.

B. It appears as the top-most vertex in the Composition panel.

C. It appears slightly larger than the other vertices in the Composition panel.

D. It appears as vertex #1 in the Info panel when that mask vertex is selected in the Composition viewer.

Answer: C

17. You have applied the Bevel and Emboss layer style to several text layers in an After Effects composition
and have enabled the Use Global Light option.

Which two options in the Bevel and Emboss layer style will be overridden by enabling the Use Global Light
option? (Choose two.)

A. Size

B. Angle
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C. Depth

D. Altitude

E. Direction

F. Technique

G. Shadow Mode

H. Highlight Mode

Answer: BD

18. What should you do if you wish to apply an animated dashed Stroke effect to a Text Layer?

A. select the Text Layer and go to Layer > Effect > Stroke

B. go to Layer > Create Masks from Text, then select the resulting Shape Layer and go to Effect > Generate
> Stroke

C. go to Layer > Create Shapes from Text, then select the resulting Shape Layer and go to Effect >
Generate > Stroke

D. use the Character panel to define and apply the Stroke settings on the Text Layer, then animate the
Stroke properties in the timeline

Answer: B

19. You would like to animate the Fill and Stroke properties for a Text Layer in a composition.

Which option in the Timeline panel lets you keyframe the Fill and Stroke properties for a Text Layer?
A. Transform

B. Source Text

C. Path Options

D. Inter-Character Blending

Answer: B

20. You have formatted several letters on a Text Layer with the Character panel using the Fill Over Stroke
feature for some letters and the Stroke Over Fill feature for other letters.
Which setting in the Timeline panel preserves those features on the Type Layer when the All Fills Over All

Strokes option is selected from the Character panel?
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A. Animate > Character Value

B. Fill & Stroke > Per Character panel

C. Inter-Character Blending > Overlay

D. Anchor Point Grouping > Character

E. Fill & Stroke > All Strokes Over All Fills

Answer: B
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Help you pass any /T exam

The World Renowned

Visualexams.com was founded in 2006. The safer,easier
way to help you pass any IT Certification exams . We
provide high quality IT Certification exams practice
questions and answers(Q&A). Especially Adobe, Apple,
Citrix, Comptia, EMC, HP, HuaWei, LPI, Nortel,
Oracle, SUN, Vmware and so on. And help you pass any

IT Certification exams at the first try.

You can reach us at any of the email addresses listed

below.

Web site:  hitp: //www.visualexams.com

E-Mail: visualexams (at) hotmail.Com
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