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Important Note, Please Read Carefully

Other VisualExams products

All visualexams IT Exam Products

Our products of Offline Testing Engine
Use the offline Testing engine product to practice the questions in an exam environment.
Build a foundation of knowledge which will be useful also after passing the exam.

visualexams Testing Engine

Latest Version

We are constantly reviewing our products. New material is added and old material is revised. Free
updates are available for 90 days after the purchase. You should check your member zone at
VisualExams and update 3-4 days before the scheduled exam date.

Here is the procedure to get the latest version:

1.Go to http://www.visualexams.com/

2. Log in the User Center

3.The latest versions of all purchased products are downloadable from here. Just click the links.

Feedback
If you spot a possible improvement then please let us know. We always interested in improving product
quality.

Feedback should be send to Visualexams@hotmail. com. You should include the following: Exam number,

version, page number, question number, and your login Account.

Our experts will answer your mail promptly.

Explanations
This product does not include explanations at the moment. If you are interested in providing explanations

for this exam, please contact Visualexams@hotmail. com.

Features
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¢ Comprehensive questions with complete details

¢ Instant Downloadable in PDF form.

e Verified Answers Researched by Industry Experts

¢ Questions accompanied by exhibits.

e Drag and Drop questions as experienced in the Actual Exams.

e These questions and answers are backed by our GUARANTEE.

¢ Questions updated on regular basis.

e Like actual certification exams our product is in multiple-choice questions (MCQs)

Commitment to Your Success: At VisualTestExam.com, we are committed to you ongoing success. Our exams and

questions are constantly being updated and compared to industry standards.
Want to earn a Microsoft certification like MCSE, MCSE 2003, CCNA, CCNP? Thinking about getting
an A+ or CCSP?

A, CCSP or Network+ Certification with less effort and time. You will be astonished at the theoretical
and practical knowledge you will acquire in such a short period of time using our Certification Training
Products. Our Study material will enable you to pass your Microsoft, Your Cisco and any other
certification on the very first attempt.

Guarantee

Visualexams provides the most competitive quality of all exams for the customers, we guarantee your
success at the first attempt with only our Certification Question&Answers, if somehow you do not pass the
exam at the first time, we will not only arrange FULL REFUND for you, but also provide you another exam
of your claim, ABSOLUTELY FREE!
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1. You insert an image into an AP Div element but are unable to create a hotspot on the image. What should
you do?
A. Set the Overflow property of the AP Div element to Visible.
B. Set the Zndex property of the AP Div element to zero.
C. Set the link on the image to #.

D. Set the Hide All Visual Aids option to Off.

Answer: D

2. You incorporate user interaction on a Web page by using a Spry widget. You want to change the color of
the Web page. What should you do?

A. Edit the widget structure.

B. Edit the widget behavior.

C. Edit the widget styling.

D. Edit the widget property.

Answer: B

3. You create a Web page and link it to an external CSS file. You copy a table with formatted text from a
Microsoft Word document to the Web page by using the Paste Special option. From the Paste Special
dialog box, you select the Text with structure plus full formatting option. What is the expected result when
you copy the table to the Web page?

A. CSS classes are added to the external style sheet.

B. CSS IDs are added to the external style sheet.

C. CSS classes are created in the Web page.

D. CSS IDs are created in the Web page.

Answer: D

4. You create a Flash Image Viewer by using GIF files stored in the images folder of a site. The Flash Image
Viewer file is saved in a separate folder. When you preview the Flash Image Viewer in the Web browser,
you see a blank animation. Why does this happen?

A. The Flash Image Viewer and the GIF files are stored in different folders.
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B. The frameShow option in Flash Image Viewer is set to Yes in the Flash element panel.
C. The imageLinks option in the Flash Image Viewer does not provide links to images in the Flash element
panel.
D. The Flash Image Viewer can only show SWF and JPEG files.
Answer: D
5. You have attached an external CSS file to a Web page. You have also applied a CSS rule from the
external CSS file to a paragraph. You want to edit the CSS rule applied to the paragraph. What should you
do?
A. Edit the CSS rule using the collapsible CSS/Accessibility section of the Attributes panel.
B. Edit and change the Style attribute in the Property Inspector.
C. Edit the CSS rule using CSS Styles panel.
D. Edit the CSS rule using the Quick tag editor.

Answer: C

6. You want to set the default encoding for an HTML page. What should you do?
A. Use the New Document category.

B. Use the Code Rewriting category.

C. Use the File Types / Editors category.

D. Use the Code Format category.

Answer: A

7. What is the recommended method for sharing code across Web pages? (Choose two.)
A. Copy the code across all Web pages.

B. Save the code in a text file and share the text file in a folder.

C. Create a snippet and share the snippet in a folder.

D. Create external JavaScript files.

E. Create a Java applet.

Answer: CD

8. You place a Flash animation in the AP Div element on a Web page so that the animation is positioned on
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top of the content text. When you preview the Web page in a Web browser, you are unable to see the
content text after the animation completes. Instead, you see the background color of the Flash animation.
You want to see the text when the Flash animation completes. What should you do?
A. Use the WMODE parameter to set the background color.
B. Use Timelines and resize the AP Div element.
C. Use the Grow/Shrink behavior to resize the animation.
D. Set the background color to Default Color.
Answer: A
9. There are three paragraphs of text on a Web page. You apply an inline CSS style to the text as follows:
First paragraph:
style="font-family:Arial, Helvetica, sans-serif; font-size:12px; color:#CC0000"
Second paragraph:
style="font-size:13px; color:#CCCCO00"
Third paragraph:
style="font-family:Verdana, Helvetica, sans-serif; color:#CC0000"
You convert the inline CSS in the first paragraph to a CSS rule in an external CSS file. You also convert the
inline CSS in the second paragraph to a CSS Rule in the Head section of the Web page while selecting all
<p> tags in the Convert to option. Which CSS attributes are applied to the third paragraph?
A. font-family:Arial, Helvetica, sans-serif;
font-size:12px;
color:#CC0000
B. font-family:Verdana, Helvetica, sans-serif;
color:#CC0000;
font-size:13px
C. font-family:Verdana, Helvetica, sans-serif;
color:#CC0000
D. font-size:13px;
color:#CCCCO00

Answer: B
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10. What happens when you insert an opening angle bracket (<) after a tag in an XML file opened in

Dreamweaver CS3?

A. Alist of HTML tags compatible with XML appears.

B. The previous tag is closed.

C. Alist of properties for the XML file appears.

D. Alist of tags used in the XML file appears.

Answer: D

11. You want to test a Web page for rendering issues in the latest version of Web browsers which are listed
in the Web browser list defined in Dreamweaver. What should you do?

A. Edit the Edit Browser List option in the Preferences panel.

B. Edit the Browser Compatibility Check settings option in the Preferences panel.

C. Edit the Preview in Browsers category in the Preferences panel.

D. Edit the Validator category in the Preferences panel.

Answer: B

12. You want to measure the distance between two guides. What should you do?
A. Press SPACE and place the mouse between the two guides.

B. Press CTRL and place the mouse between the two guides.

C. Press ALT and place the mouse between the two guides.

D. Press SHIFT and place the mouse between the two guides.

Answer: B

13. Which is a prerequisite for applying a behavior to an element in a Web page?
A. Class

B. Style

C. Title

D.ID

Answer: D
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14. You create a Web page that you want to display on a mobile device. You want to preview the Web page
to ensure that the Web page content is displayed correctly on a selected mobile device before you publish it.
What should you do?
A. Choose File > Convert > XHTML Mobile 1.0, and press F12.
B. Choose Modify > Templates > Apply Template to Page > Choose an XHTML Mobile 1.0 enabled
template, and press F12.
C. Choose File > Preview in Browser > Device Central, and choose the mobile device from the list of the
devices.
D. Choose View > Style Rendering > Handheld Media Type, and press F12.

Answer: C

15. You apply the Grow/Shrink effect to an image for the onMouseClick event. You notice that on alternate
clicks, the image grows at first and shrinks later on. What causes this behavior?

A. This is the default behavior of the Grow/Shrink effect.

B. The Toggle Effect option in the Grow/Shrink dialog box is selected.

C. The value of Effect in the Grow/Shrink dialog box is set to Grow.

D. The value of Shrink from is in percentage and the value of Shrink to is in pixels.

Answer: B

16. Which panel should you use to add a Spry XML data set to a Web page?
A. Bindings

B. Components

C. Assets

D. Attributes

Answer: A

17. In which situation should you use the Jump Menu Go behavior instead of the Jump Menu behavior?
A. When the action defined in the Jump Menu behavior is not set to automatic.
B. When you open a URL by using a Go button with a Jump Menu in the document.

C. When the user wants to click the Submit button in a form.
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D. When the Jump Menu behavior has not been defined in a Web page.

Answer: B

18. You perform the following steps:

Step 1: You create a table with three rows in the Standard mode and then change the table mode to the
Layout mode.

Step 2: In the Layout mode you set the width to Autostretch.

Step 3: You select the table and exit the Layout mode and change the table mode to Standard mode. You
find the number of rows have increased to four.

You want the number of row to be three. What should you do?

A. Click the Clear Row Heights button before exiting the Layout mode.

B. Click the Remove All Spacers button in the Layout mode.

C. Click the Clear Row Heights button in the Standard mode.

D. Click Remove Nesting button in the Layout mode.

Answer: B

19. You add a server-side include (SSI) on a Web page by using a file attribute. What happens when you
view the Web page in Dreamweaver?

A. Arelative reference to the SSI in the Web page is created.

B. Alink to the SSI in the Web page is created.

C. An absolute reference to the SSl is created.

D. The contents of the SSl file are inserted into the Web page.

Answer: A

20. Which option should you use to control the visibility of optional regions on a Web page?
A. Page Properties

B. Selection Properties

C. Template Properties

D. CSS Styles

Answer: C
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Help you pass any /T exam

The World Renowned

Visualexams.com was founded in 2006. The safer,easier
way to help you pass any IT Certification exams . We
provide high quality IT Certification exams practice
questions and answers(Q&A). Especially Adobe, Apple,
Citrix, Comptia, EMC, HP, HuaWei, LPI, Nortel,
Oracle, SUN, Vmware and so on. And help you pass any

IT Certification exams at the first try.

You can reach us at any of the email addresses listed

below.

Web site:  hitp: //www.visualexams.com

E-Mail: visualexams (at) hotmail.Com
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